WebSpy is a Fastvue Product

Support Center

Vantage Ultimate 3.0.0.19 (2018-02-01)

Last Updated: Apr 12, 2018 09:30AM PDT

Vantage Application:

FIXED: The Event Log computer and file browse dialogs now forcefully end the search upon clicking Stop.
FIXED: The LDAP server browse dialog now forcefully ends the search upon clicking Stop.
FIXED: You can now enter new lines when editing the notification email in the Web Module publish wizards.
IMPROVED: The requirement to enter your password twice when creating tasks Tasks and when migrating settings from earlier versions has been removed and replaced with a prompt if the password is invalid.
IMPROVED: Improved the expired Web Module notification on the Web Module tab in Vantage.
IMPROVED: Safeguards have been added to help prevent possible corruption of the Vantage settings file when the application or server is unexpectedly terminated.

Loaders:

IMPROVED: Checkpoint log support
IMPROVED: Trend Micro SQL Schema name differentiation.
 

How to upgrade

Upgrading Vantage 2.2 to 3.0
If you have version 2.2 of WebSpy Vantage and/or the Web Module installed, you need to download and run the latest installer. It is easy to migrate your settings to the new version 3.0 by following the steps on the Upgrading Existing Installations tab on our Getting Started Page.

Updating Vantage 3.0 to the latest 3.0 build
If you are already running WebSpy Vantage 3.0, select Tools | Check for updates. To update the Vantage Web Module, right-click the WebSpy system tray icon and select Check for updates.

If you have any issues, you can download the latest Vantage 3.0 installer from the WebSpy Vantage download page, and simply run the new installers (for both Vantage and the Web Module) over the top of your existing installations. The installer will pick up your existing settings, so just click next throughout the wizard without making any changes.

Contact Us

support@fastvue.co
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete