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Scheduled Tasks do not run when Vantage is closed

Last Updated: Jun 16, 2016 05:44PM PDT

Problem:

In some situations, Tasks scheduled on the Tasks tab in Vantage fail to run when Vantage is closed, and/or when the user account is logged off the machine. When viewing the Scheduled Task in Windows Task Scheduler, the Last Run Result is 0x80070569.

Tasks Last Run Result 0x80070569

Cause:

The last run result code 0x80070569 translates to the following error: Logon failure: the user has not been granted the requested logon type at this computer.

This error indicates that the user the task is set to run as does not have permission to log in to the server as a scheduled task. 

Solution:

You can alter the Local Computer Policy to grant permission. To do this:
  1. Go to Start | Run and type gpedit.msc and click OK.
  2. In the Local Group Policy Editor, go to Local Computer Policy | Computer Configuration | Windows Settings | Security Settings | Local Policy | User Rights, then double-click Log on as a batch job.
  3. Click Add User or Group, and type in the user account used to configure Vantage (and your scheduled tasks), then click OK, and OK again.

Your tasks should now be able to run correctly.

 

Contact Us

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