WebSpy is a Fastvue Product

Support Center

Web Module Installation Errors and Required IIS Role Services

Last Updated: May 12, 2016 11:54PM PDT
If you are getting the error message: 

"The installer was interrupted before WebSpy Vantage Web Module 2.2 could be installed. You need to restart the installer to try again"

This means that some of the required IIS role services are not installed. 

To resolve this issue:
  1. Open Server Manager, expand Roles and select Web Server (IIS).
  2. Ensure the following components are installed:
  • Application Development\ASP.NET
  • IIS 6 Metabase Compability\IIS 6 Metabase Compability

​​It is also a good idea to install Windows Authentication, and also check the Common HTTP Features are installed.

Missing some of these components prevents the installation from completing.

Contact Us

seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found